Panopto recordings won't playback

Issue 

Panopto window shuts down upon access.

The following errors also may be noted:

“Sign-in succeeded but your browser isn’t accepting cookies. Third-party cookies may be disabled.”

“Enable third-party cookies for [your site] in your browser, then refresh the page to continue.”

Environment

Computer or mobile device using Google Chrome, Firefox, Safari or Edge

Resolution

Enable third party cookies in browsers or mobile devices

Panopto utilizes third-party cookies to Authenticate third-party Identity providers and requires that your browser accept third-party cookies.

How to enable third party cookies is detailed below.

https://support.panopto.com/s/article/How-to-Enable-Third-Party-Cookies-in-Supported-Browsers

Cause

Disabling third party cookies in browser settings can cause issues

Details

Article ID: 2
Created
Thu 12/10/20 12:30 PM
Modified
Thu 3/28/24 3:31 PM