Issue
Payment Suite icon not available on OKTA Dashboard
Root Cause
Payment Suite Tile and Application access is only available to active student. In Password Desk AD Section, if user's account have status Disabled, Deleted, Ineligible or No Account then user is not eligible for Payment Suite.
Resolution
Confirm if user is active in Banner or AD:
- Go to IT Password Desk --> Search the user -->look in AD section
- if user having status of Disabled, Deleted, Ineligible or No Account, then user is not eligible for Payment suite access
Users have alternate way to pay the amount via Billpay https://billpay.slu.edu/, more information on payment Methods can be obtained from Paying Your Bill : SLU - Saint Louis University and information on remaining amount from Student Financial Services (SFS) Team